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This Job Aid covers the process of creating and maintaining
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Log on to ONEPeralta
Sign in

All ONEPeralta Users

1. Enter into your browser > one.peralta.edu
2. Enter > Peralta email User ID and Password
3. Click > Sign In

ORACLE’
PEOPLESOFT

Password

Select a Language

English

B Enable Screen Reader Mode

Set Trace Flags

ﬁ Due to periodic system improvements and your evolving role within
the system, the screenshots in this training may be different from
Note what you will see when you log in to ONEPeralta.
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Log on to ONEPeralta (cont’'d)
Turn on VPN

All ONEPeralta Users

If you are having trouble logging into to ONEPeralta, you may need to
connect to Peralta’s Virtual Private Network (VPN) before you are able to
log in to ONEPeralta. Follow the steps below to connect to VPN, then try
logging in again.

Turn on VPN using one of two methods:

1. Desktop (recommended method)
a. Open > FortiClient
b. Select > Remote Access
C. Enter > Peralta email Username and Password

£22 FortiClient — x
File Help

. FortiClient Console

@ Compllance

t Partic

Peralta nonprod - |8
;h Remote Access
No VPN Connected
@ Vulnerability Scan @
18 Vulnerabilities Found

Connect
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Log on to ONEPeralta (cont'd)
Turn on VPN

All ONEPeralta Users

2. Web / Browser
a. Enter into your browser > https://access.peralta.edu/
b. Enter > Peralta email Username and Password

PERALTA Peralta Web VPN
COLLEGES

Access to this portal is restricted to Peralta Community College District employees.

Continue to login ONLY if you are an active employee.

Password:
Login
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https://access.peralta.edu/

Maintain ChartFields
Request to Create / Update ChartField Values

New ChartFields are requested and created by the Budget
department when an existing ChartField value does not meet a
need to appropriately capture unique financial activity.

1. Click > NavBar icon > Navigator

2. Click > Setup Financials/Supply Chain > Common Definitions >
Design ChartFields > Define Values > ChartField Request
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Maintain ChartFields
Request to Create / Update ChartField Values

3. Click > Add a New Value
4. Enter > Set ID > Field Name > Field Action > Field Value
5. Click > Add

You have the choice of Add or Update for Field
Action. Add will request a new ChartField, while
Update will show pre-populated details of an
existing ChartField that you can request to change.

< Employee Self Service

ChartField Request

Eind an Existing Value Add a New ValuQ

RequestID NEXT ( 4>

N

setiD \pccD1 Q
Field Name |DEPTID Q

Field Action | Add
Make sure you create a
Field Value |001 Q Field Value that does not

match an existing value

Add

Find an Existing Value | Add a New Value
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Maintain ChartFields
Request to Create / Update ChartField Values

6. Enter > Effective Date for the ChartField to be active
7. Enter > Status: Active
8. Enter (Required) > Description > Short Description
9. Enter (Optional) > Long Description > OK
< Employee Self Service Che
RequestID NEXT SetiD PCCD1
Request Status  Newly Created Field Name DEPTID
Field Action Add *Field Value 001
Telephone Email ID |vpi@peralta.edu
Core Information Business Justification
6 Budgetary Only Attachments (0)
*Effective Date | 04/27/2018 | 2
7 ) “status | Active | v
Company Q
anager ID Q
8
Qescription New Cost Center
Manager Name
8
Q’ShonDesM cc I
Long Description
Long Description X
(E1A

ICancel
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Maintain ChartFields
Request to Create / Update ChartField Values

10. Click > Attachments > Add Attachments
11. Click > Choose File > Select File > Open > Upload

12. Enter > Description
13. Click > OK

ChartField Request

Request Attachments

SetiD

Attachments (0)

RequestID NEXT

PCCD1 Details
5
Field Name DEPTID T
*Field Value | 001 File Name Show to Approver?  Description User
Email ID | vp1@peralta.edu View =

Adding large attachments can

e to upload, therefore, it is advisable to save the transaction
before adding large attachme

Add Attachment

‘ OK Cancel

Organize v New folder

Quarter and Year *

2] Documents
& Downloads

M
d Music Ui e

File name:

« v 4 m > ThisPC > Desktop

Name

Screenshots Al Documents
Screenshots 7 ACL Analytics
v W ThisPC ;ﬁ Consulting Strategy
> m Desktop #: BEa%me

f'a Grammarly
'+ A IndustryPrint Process Modeler
5B Microsoft Teams

Cancel

File Attachment X

Choose File |

Upload Cancel

File Attachment X

Choose File |J#==jn Cha..
@ cel

Values.jpg

Details
F Q
File Name Ai:?::l‘eor? Description

Maintain_Chartfield_Values jpg

Adding large attachments can take some time to upload, therefore, it is advisable to save the transaction
before adding large attachments

ncel

v

ChartField Value Request Forn
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Maintain ChartFields
Request to Create / Update ChartField Values

Note: You may leave the Tree Details fields blank

b Trees I

Requester
v Trees Entered By
5 Qq Updated By
5
Save [ Notify
“Tree Name “Effective Date  Tree Description “Insert Value Under Node NoysiAdd Node to gt “NodelLe: ‘—
1 [ PCCD Cost Center Rollup & Q Q  Leaf
Requester
Entered By Entered Date/Time
Updated By Updated Date/Time
save || Notity Add || UpdateDisplay

14. Enter > Request Comments to explain requesting this ChartField
15. Select > Submit for Approval as Request Action

16. Click > Go

17. Click > View Approval Flow to check workflow routing

¥ Request Comments

@

Nead 3 new cost center for the COA business office
v Trees
5 Q
*Tree Name *Effective Date  Tree Description

1 15 T_CENTERSQ | [07/01/1964 [
Request Action | Submit for Approval I

Requester

Entered By FUNC_2
Updated By FUNC_2

Save Notify

¥
1-10f1 V¥
*Insert Value Under Node Jove/fiad Node toarent “NodelLeaf Auto Update  Update Status
Q| Leaf £ None +. -—
derNode Move/Add Node to Parent “Node/Leaf
Node
Entered Date!
Updated Date]
COMMON_COSY _CENTEFQ Q

17

0 N E PERALTA

Go [ View Approval Flow

Approval Flow
Chart Field Request

Request ID 0000000021:Pending l%’g’t';’r:‘gve gaotg‘mems

ChartField Request Approval

Pending

Multiple Approvers i N
@ ChartField Campus Manager Appr

Not Routed

Multiple Approvers &
Chartfield District Finance

Comments

Return




Maintain ChartFields
Approve / Deny / Pushback ChartField Creation

After a user requests a ChartField, the appropriate approvers will
see the request in their approvals. The Approval Workflow for
ChartFields includes 2 levels of approval:

Level One - Campus Business Manager (Business Office)
Level Two - District Finance
Ad Hoc Approvers, if any

1.
2.
3.
4.

Requisition Time Entry

©

Click > NavBar icon > Approvals
Click > Field Requests

Select > Field Request to review
Review > ChartField request details to make sure they are

Payment Request Center Design Forms

os

Discussions ' My Preferences

< Employee Self Service

ViewBy = Type v -

@ w
Field Request
E Field Request
Field Request

Project

—

Field Request
Cost Center

Field Request
Cost Center

Field Request
Project

Pending Approvals

I 1 I FS System Admin

PCCD1/D44 / Add / 0000000016 / FS §  scprouaicran

correct

PCCD1 /D78 / Add / 0000000020 / FS System Admin
@ Pushed Back by LITTLE, RON

Field Request
Cost Center

PCCD1/P887 / Add / 0000000019 / FS Sys|
@) Pushed Back by LITTLE, RON 3
PCCD1/001/Add / 0000000021 / FUNC_

Approver Comments

Routed
04/16/2018

Routed
04/27/2018
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Maintain ChartFields
Approve / Deny / Pushback ChartField Creation

5. Click > View Attachments > X to close
6. Click (Optional) > Approval Chain > X to close

View Attachments

@v Attachments

Approval Chain

Approver Comments

Request ID 0000000021

View Attachments

(5)
1

0 N E PERALTA

v Comment
Sequence Attached File Description Created By
1 - Maintain_Chartfield_Va ChartField Value Request Form /\
Approval Chain I X
v Attachments Chart Field Request
¥ Request ID 0000000021 Pending
View Attachments
Start New Path
Approver Comments ChartField Request Approval
Z Pending B
Multiple Approvers
ChartField Campus Manager Appr >
<6 &I Not Routed 4
Approval Chain Multiple Approvers
Chartfield District Finance >
v Comments
FUNC_2 at 04/27/18 - 4:36 PM
Approvler(s): Please make sure the Field Value is not blank and all the info is
correct!




Maintain ChartFields
Approve / Deny / Pushback ChartField Creation

Approve

7. Click > Approve

8. Enter (Optional) > Approver Comments
9. Click > Submit

Cancel

Approve

You are about to approve this request.

Approver Comments
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Maintain ChartFields
Approve / Deny / Pushback ChartField Creation

If any details are incorrect, or if any supporting documents are
missing, you should deny or pushback the request. Deny will
send the request back to the original requestor.

Deny

7. Instead of clicking Approve, click Deny button at top right corner
8. Enter (Required) > Approver Comments
9. Click > Submit

ncel Mass Deny ‘Submit
- | |

Approver Comments

Does not have all required attachments

You are about to deny the following 1 request(s).

Field Request Routed
Cost Center 04/10/2018
PCCD1 /D44 /| Add / 0000000016 / FS

System Admin

PERALTA '




Maintain ChartFields
Approve / Deny / Pushback ChartField Creation

If any details are incorrect, you are the second approver, and the
previous approver is able to correct it, you can pushback the
request. This will send the request back to the previous approver.

Pushback
7. Instead of clicking Approve or Deny, click More
8. Click > Pushback
9. Enter (Required) > Approver Comments
10. Click > Submit - @
ve ’ Deny ‘ More
@
Pushback

Hold

hancel Mass Pushback \]/\ Submitl
s |

Approver Comments

Please correct effective date |

You are about to pushback the following 1 requesi(s).

Field Request Routed
Cost Center 04/27/2018
PCCD1 /001 / Add / 0000000021 /

FUNC_2
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Maintain ChartFields
Approve / Deny / Pushback ChartField Creation

If you think someone other than the Level One (Campus

Business Manager) or Level Two (District Finance) approvers
should review a ChartField request, you can add an Ad Hoc

Approver to the Approval Chain.

Add Hoc Approver

| —

Click NavBar > Approvals
Click > Field Requests

N

3. Click > Field Request to review

Requisition

Time Entry

r )
nnnnnnnnnnnn

Design Forms y Favorites

< Employee Self Service

View By | Type v v
@
2 eld Request

Field Request 5
Field Request
Project
Field Request
Cost Center
Field Request

Cost Center

Field Request
Project

Pending Approvals

/I I FS System Admin
PCCD1 /D44 / Add / 0000000016 / FS System Admin

PCCD1/D78 / Add / 0000000020 / FS System Admin
@ Pushed Back by LITTLE, RON

Field Request
Cost Center

PCCD1/P887 / Add / 0000000019 /FS § in
@ Pushed Back by LITTLE, RON 3
PCCD1/001 / Add / 0000000021 / FUNC.

Approver Comments

Approve ‘ Deny

More

5 rows

Routed
04/07/2018

Routed
04/10/2018

Routed
04/16/2018

Routed
04/16/2018

Routed
04/27/2018

>
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Maintain ChartFields
Approve / Deny / Pushback ChartField Creation

4. Click > Approval Chain
5. Click > + icon next to Pending

¢ Pending Approvals

Request for PCCD1/4000000027

Summary
Business Unit PCCD1
Routed Date April 26, 2018

Requester

- Lines

Approver Comments

[ Header is pending your approval

Field Request

Approve | Deny

Pushback

Request ID 4000000027
Request Date April 26, 2018

Entered by FUNC_2

Approval Chain

District Approvals
w Request |D 4000000027

Start New Path

District Requisitions

% Pending

Pending

C=

Approval Chain

@

6. Enter > User ID of Approver you would like to add
/. Click > Insert
8.

Verify > Adhoc Approver has been added to the Approval Chain

Start new approval path

User ID ‘\

®
Q

® Approver

Review

Insert

0 N E PERALTA

Approval Chain

District Approvals

« Requisition 4000000027
Start New Path

District Requisitions

% Pending

Pending

Bl Not Routed

Inserted Approver




Maintain ChartFields
View Comments and Re-Submit Request

The Requestor will receive an email notification if a request is
denied. The Requestor should view the approver’s comments,
make any changes needed, and re-submit the request for

approval.

1. Click > NavBar icon > Navigator

2. Click > Setup Financials/Supply Chain > Common Definitions >
Design ChartFields > Define Values > ChartField Request

@

Requisition

Time Entry

©

€

NavBar: Navigator

Recent Places

Real Time Bottom Line

Allocations

Statutory Reports

Bigaiorites SCM Integrations

NavBar: Navigal RecentPlaces

Recent Places My Favorites

Set Up Financials/Supply Chain

Payment Request Center Design Forms
fa
Discussions ' My Preferences
NavBar: Navigator o ]
_— ¢a  Common Definitions *
°
Customers >

Data Export Import Utility

NavBar: Navigator

) & Define Values

Tl ChartField Request

ChartField Values

NavBar: Navigator

Design ChartFields

O]
]
o

Distribution Accountin

Navigator

Enterprise Components

nt Places ¢
\ c

My Favorites
Account Types

SpeedTypes

Mass Delete

»

hartField Audits

) N

Business Unit Related
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Product Related
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Maintain ChartFields
View Comments and Re-Submit Request

3. Click > Find an Existing Value
4. Enter > Search Criteria
5. Click > Search

6. Scroll down and select the denied request

< Employee Self Service

ChartField Request

nter any information you have and click Search. Leave fields blank for a list of all values.

Find an Existing Value Add a New Value

Search Criteria

RequestID | begins with

«

SetlD | = v PCCD1 Q
Field Name | begins with v Q
Field Action | = v Add v

Field Value | begins with v

Request Status | = v Denied v
Requester | begins with v Q
Entered By = begins with v Q

Case Sensitive

D\

n

Search I

, | Search Results
Clem;ri @r 9
View All 1-20f2 v

RequestID SetlD Field Name Field Action Field Value Request Status Requester Entered By

0000000016 PCCD1 DEPTID Add D44 Denied VP1 VP1 /\
|

0000000021 PCCD1 DEPTID Add 001 Denied FUNC_2 | FUNC_

Find an Existing Value | Add a New Value

N—
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Maintain ChartFields
View Comments and Re-Submit Request

. Click > View Approval Flow

Click > ChartField Request Dropdown
. Click > View/Hide Comments

0. Review Comments, Click > Return

*Insert Value Under Node Node

COMMON_COST_CENTEFQ

Move/Add Node to Parent

*Node/Leaf

Q

Leaf

Go

View Approval Flow

[}

Approval Flow

Approval Flow

9

Chart Field Request

Request ID 0000000021:Denied
ChartField Request Approval

(® View/Hide Comments

Denied Pushed Back
STEIN, DICK S 3 LITTLE, RON
ChartField Campus Manager Appr ¢ Chatfeld Finance
04/27/18 - 6:13 PM 042711
Comments
Return

\
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Chart Field Request

Request ID 0000000021:Denied
ChartField Request Approval

Approval Flow

Denied Pushed Back
STEIN, DICK —» LITTLE, RON
ChartField Campus Manager Appr &  Chantfield District Finance
04127/18 - 8:13 PM 04/27/18 - 5:51 PM
Comments

STEIN, DICK at 04/27/18 - 6:13 PM
Cost center request does not have required attachments

LITTLE, RON at 04/27/18 - 5:51 PM
Please correct efiective date

at 04/27/18 - 4:36 PM

() View/Hide Comments

Please make sure the Field Value is not blank and all the info is




Maintain ChartFields
View Comments and Re-Submit Request

11. Update > Fields as required by denial comments
12. Add > Attachments if requested

ChartField Request

< Employee Self Service

Request0 0000000021 setD PCCD1
Flekd Name DEPTID

Field Vaive (001

Status Denied

on Aga

Email D |vo1@peralta sdu

0000000021

Request Attachments
12012 v
Show to
Approverz  Description User Name DatefTime Stamp
» ChartField Vale Request Fo|  FUNC_2 04272018 4:32:32PM

Adding farge attachments can take some time to upload, therefore, it is advisable to save the transaction

(12

Budgetary Only
“Effoctve Dato | 0BO11964 )
Actve v
a
& Request I
Details
Manager Name
"5 Q
Snor Descit
File Name
nlain_Chartfield_Value:
» Request Comments
cf_request_add_value jpg
~ Trees
5 Q
“Tres ame “Eectve Date  Tree Description “msertvaiue U] before adding large attachments
1 [PeoD_coST_CENTERSQ. | | 07011564 ]| PCCO Cost Canter Rotup & [coumon_cor
Add Attachment
v 6o
0K Cancel
04272018 432PM
Updated By DSTEIN STEI. DIcK v 047772018 613PM
PreviousinList | Netimiist  Nowy

save | Retumto search

Add | UpcateDispiay

13. Enter > Request Comments, including which fields were changed
14. Select > Submit for Approval as Request Action
15. Click > Go. The Request will be re-routed to the approver who denied it.

¥ Request Comments 1 3
Added second attachment
v Trees
5 Q
*Tree Name *Effective Date Tree Description
1 PCCD, ENTERSQ 07/01/1964 r"' PCCD Cost Center Rollup
Request Action = Submit for Approval v
Requester FUNC_2
Entered By FUNC_2
Updated By DSTEIN STEIN, DICK
Save ‘ Return to Search Previous in List Next in List Notify

51,4
*Insert Value Under Node '\N“:;:’Add plode toparent *Node/Leaf
COMMON_COST_CENTEFQ Q  Leaf

View Approval Flow

Entered Date/Time 04/27/2018 4:32PM
Updated Date/Time 04/27/2018 6:13PM
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