Approval WorkFlow
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Log on to ONEPeralta
Sign in

All ONEPeralta Users

1. Enter into your browser > one.peralta.edu
2. Enter > Peralta email User ID and Password
3. Click > Sign In

ORACLE’
PEOPLESOFT

Password

Select a Language

English

B Enable Screen Reader Mode

Set Trace Flags

ﬁ Due to periodic system improvements and your evolving role within
the system, the screenshots in this training may be different from
Note what you will see when you log in to ONEPeralta.
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Log on to ONEPeralta (cont'd)
Turn on VPN

All ONEPeralta Users

If you are having trouble logging into to ONEPeralta, you may need to
connect to Peralta’s Virtual Private Network (VPN) before you are able to
log in to ONEPeralta. Follow the steps below to connect to VPN, then try
logging in again.

Turn on VPN using one of two methods:

1. Desktop (recommended method)
a. Open > FortiClient
b. Select > Remote Access
C. Enter > Peralta email Username and Password

£22 FortiClient — x
File Help

. FortiClient Console

@ Compllance

t Partic

Peralta nonprod - |8
;h Remote Access
No VPN Connected
@ Vulnerability Scan @
18 Vulnerabilities Found

Connect
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Log on to ONEPeralta (cont'd)
Turn on VPN

All ONEPeralta Users

2. Web / Browser
a. Enter into your browser > https://access.peralta.edu/
b. Enter > Peralta email Username and Password

PERALTA Peralta Web VPN
COLLEGES

Access to this portal is restricted to Peralta Community College District employees.

Continue to login ONLY if you are an active employee.

Password:
Login

ONE g =
PERALTA [



https://access.peralta.edu/

Approval WorkFlow
Approve a Budget Journal or Transfer

Approvals will follow the following WorkFlow:

Budget Journals Budget Transfers
Level 1: Department Manager

Level 1: Department Manager
Level 2: Campus Business Manager Level 2: Campus Business Manager

Level 3: District Finance

1. Click > NavBar icon > Approvals
2. Select > Budget Journal or Transfer to review

€

Requisition

Design Forms

E

My Preferences

Discussions

< Employee Self Service Pending Approvals

View By | Type -
H

1 Budget Journal

B Al

oy

:@ Description - PCCD 1/ 0000064869 / 2018-04-29 - Adjustment - FUNC_2
0.00 USD

Budget Journal
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Approval WorkFlow
Approve a Budget Journal or Transfer

3. Click > View Attachments
4. Review > Approver Comments from any previous approvers
5. Click > Approval Chain to view Approval Flow and Status

< Pending Approvais Budget Journal &® v ®
Description
000 USD | Approve | Deny  Pushback

[ Header is pending your approval

Summary
Business Unit PCCD1 Journal ID 0000064969
Joumnal Date 04/29/18 Ledger Group APPROP
Entered by Entered on 04/29118
Entry Type Adjustmef 3 Year | Period 2018/ 10
« Attachments
View Attachments (1) >
~ Lines
1row
1 Dummy Object Code 000 USD [Location] 2 [Fund] 00 [Cost Ctr] 231 [Object Code] 0000 [Program] 0
[Activity Suffix] 000000 [Project] 0000 [Acct Line] 00
Approver Comments
Approval Chain
Approval Chain x
Budget Journal Approval N
w Unit PCCD1, ID 0000064969, Date 2018-04-29 Pending -
g
Start New Path
A
COA Budget Journal Approval q
% Pending + A
Level 1
Budget Journal Department Mgr >
Z Pending +
Level 2
Budget Journal COA CampBusnigr >
B Not Routed 4 |
Level 3
Budget Journal DistBdgDirAnlys >
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Approval WorkFlow

Approve a Budget Journal or Transfer

6. Click > Approve
7. Enter > Approver Comments (optional)

8. Click > Submit to send the Budget to the next level approver

Budget Journal
Description
000 USD
[ Header is pending your approval
Summary
Business Unit PCCD1 11D 0000064969
Journal Date 04/20/18 Ledger Group APPROF
Entered by Entered on 04/29118
Entry Type Adjustment Year i Period 2018710
« Attachments
View Attachments (1) >
~ Lines
Cancel Approve
1 Dummy Object Code 000 |
Approver Comments <ﬂou are about to approve this reguest.
— /
Approver Comments
Approval Chain Approved_
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Approval WorkFlow
Deny a Budget Journal or Transfer

When a Budget Journal or Transfer is denied, an email is triggered
to the Requestor to correct the Budget and Re-Submit for

Approval.

1. Click > NavBar icon > Approvals
2. Select > Budget Journal or Transfer to review

View By | Type

B oA

:@ Budget Journal

Requisition

Design Forms

=

Discussions

My Preferences

< Employee Self Service Pending Approvals
v

-
T

@

Budget Journal
000 USD

Description - PCCD1 / 00000684969 / 2018-04-29 - Adjustment - FUNC_2
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Approval WorkFlow
Deny a Budget Journal or Transfer

3. Click > View Attachments
4. Review > Approver Comments from any previous approvers
5. Click > Approval Chain to view Approval Flow and Status

< Pending Approvais Budget Journal &® v ®
Description
000 USD | Approve | Deny  Pushback

[ Header is pending your approval

Summary
Business Unit PCCD1 Journal ID 0000064959
Joumnal Date 04/29/18 Ledger Group APPROP
Entered by Entered on 04/20118
Entry Type Adjustmef 3 Year | Period 2018/ 10
~ Attachments
View Attachments (1) >

~ Lines
1row
1 Dummy Object Code 000 USD [Location] 2 [Fund] 00 [Cost Ctr] 231 [Object Code] 0000 [Program] 0
[Activity Suffix] 000000 [Project] 0000 [Acct Line] 00
Approver Comments
Approval Chain x L

Budget Journal Approval
w Unit PCCD1, ID 0000064969, Date 2018-04-29 Pending 1
C

Approval Chain

Start New Path

COA Budget Journal Approval
% Pending +

Level 1
Budget Journal Department Mgr >

ra

Z Pending L
Level 2
Budget Journal COA CampBusniigr >

EI Not Routed =+

Level 3
Budget Journal DistBdgDirAnlys >
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Approval WorkFlow
Deny a Budget Journal or Transfer

6.

N

Click > Deny
Enter > Approver Comments (required)

Click > Submit to trigger an email to the requester with Budget Journal
Details and access link to the Budget Journal. The requester will correct
errors and re-submit to the Approval WorkFlow

Description
000 USD

[ Header is pending your approval

Summary
Business Unit PCCD1 Journal 11D 0000064969
Joumnal Date 04/29/18 Ledger Group APPROP
Entered by Entered on 04/20118
Entry Type Adjustment Year | Period 2018/ 10
 Attachments
View Attachments (1) >
~ Lines
110w
1 Dummy Object Code 000

Approver Comments

Approval Chain

Budget Journal G
P

Cancel Deny

%You are about to deny this request. 1

Approver Comments
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Approval WorkFlow
Pushback a Budget Journal or Transfer

Only Level 2 and 3 Approvers are able to Pushback a Budget
Journal or Transfer. This will send the budget back for edits, and
can be resubmitted to the Level 2 or 3 Approver.

1. Click > NavBar icon > Approvals
2. Select > Budget Journal or Transfer to review

w
Requisition Time Entry
-
e o

Payment Request Center Design Forms My Faverites

% Navigator
r
Discussions My Preferences Approvals

< Employee Self Service Pending Approvals

View By | Type v - @
g
B A 1
sy

') BudgetJoumal 1 Budget Journal Description - PCCD1 / 0000064969 / 2018-04-29 - Adjustment - FUNC_2
0.00 UsD

ONE - <
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Approval WorkFlow
Pushback a Budget Journal or Transfer

3. Click > View Attachments to review supplemental materials
4. Review > Approver Comments from Level 2 or 3 Approvers
5. Click > Approval Chain

g Approvals Budget Journal A o
Description
000 USD | Approve | Deny | Pushback
[ Headeris pending your approval
Summary
Business Unit PCCD1 Journal ID 0000064969
Journal Date 04/20/118 Ledger Group APPROP
Entered by Entered on 0412918
\ Entry Type Adjustment Year I Period 2018/ 10
3 ttachments
View Attachments (1) >
~ Lines
1row
1 Dummy Object Code 000 USD [Location] 2 [Fund] 00 [Cost Ctr] 231 [Object Code] 0000 [Program] 0
[Activity Suffix] 000000 [Project] 0000 [Acct Line] 00
Approver Comments
4 )
pproval Chain >
Approval Chain x L
Budget Journal Approval
w Unit PCCD1, ID 0000064969, Date 2018-04-29 Pending 1
< Pending Approvals Start New Path a v
Description
D5 ST COA Budget Journal Approval ‘ Approve || Dery Pushback
5 Headeris pending your approval @ Approved + v
Summa Level 1
v Budget Journal Department Mgr >
Business Unit PCCD1 -
Journal Date 04/20/118 F Pending +
Entered by
Level 2
Entry Type Adjustment Budget Journal COA CampBusnhgr >
¥ Attachments 1
EI Not Routed +
View Attachments (1) > a
Level 3
i Budget Journal DistBdgDirAnlys >
~ Lines y
1row
1 Dummy Object Code 000 USD [Location] 2 Program] 0
[Activity Suffix] 000
Approver Comments
‘Approval Chain >

PERALTA




Approval WorkFlow
Pushback a Budget Journal or Transfer

6. Click > Pushback

7. Enter > Approver Comments

8. Click > Submit

< Pending Approvals

Description

0.00 USD

5 Headeris pending your approval

Summary
Business Unit PCCD1
Joumnal Date 04/29/18
Entered by
Entry Type Adjustment
v Attachments

View Attachments (1)

~Lines

1 Dummy Object Code 000 USD

Approver Comments

Approval Chain

Budget Journal

Journal ID 0000064969

Ledger Group APPROP
Entered on 0412018

Year/ Period 2018/ 10

[Location] 2 [Fund] 00 [Cost Ctr] 231 [Object Gode] 000 [Program] 0
[Activity Suffix] 000000 [Project] 0000 [Acct Line] 00

Cancel Pushback

0 N E PERALTA

ﬂou are about to pushback this request.

Approver Comments
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Approval WorkFlow
Correct Budget Journal after Pushback

Follow the steps below to correct a budget journal or transfer that
has been pushed back by a Level 2 or 3 Approver.

1. Click > NavBar icon
2. Click > Navigator

Requisition

Recent Places

Design Forms

& ¢

My Preferences

My Favorites

Navigator

r

()

Approvals

Discussions

ONE -
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Approval WorkFlow
Correct Budget Journal after Pushback

3. Click > > Commitment Control > Budget Journals > Enter Budget

Journals

NavBar: Navigator #
| = | ~
E @ Financial Gateway >

Recent Places

VAT and Intrastat >

Excise and Sales Tax/VATIND

My Favorites @
E Commitment Control >

My Favorites

Mavigator

MNavigator o Lo
NavBar: Navigator ﬁ
— ‘| Commitment Control *
.
u
:O
oo Praces Define Control Budgets 3
Define Budget Security 3
; NavBar: Navigator
By Earmste Budget Journals g o
. “%  Budget Journals [
E Post Control Budget Jour E@
Novaator e Enter Budget Journals

Enter Budget Transfer

Budget Transfer Route Control

BTR Approval History
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Approval WorkFlow
Correct Budget Journal after Pushback

4.
5.
6.
7.

Click > Find an Existing Value
Enter > Business Unit: PCCD1
Enter > Budget Journal ID
Click > Search

Enter Budget Journals

Enter any information you have and click Search. Leave fields blank for a list of all values.

@ I‘ Find an Existing Value Add a New Value
¥ Search Criteria @

Business Unit | = v |F’GCD1 0.|

Journal ID | begins with v

Journal Date | = v
UnPost Sequence | = v
Budget Header Status | = v v

Description | begins with v

UserID | begins with v | |FUNC_2 Q

Case Sensitive

7 Clear Basic Search [ Save Search Criteria

Find an Existing Value Add a New Value
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Approval WorkFlow

Correct Budget Journal after Pushback

8. Click > Budget Lines

9. Click > Approval Status (Pending)

10. Review > Approval Flow and Comments to understand changes

required

Unit

¥ Lines

5 Q

Delete

Lines to add
1

Totals

Budget Header

PCCD1

Line

1

+ -—
Total Lines

‘ Budget Lines

Chartfields and Amounts

Return to Search

‘ 8)
Budget Errors
1

Errors Only 9

Level 1 at 04/29/18 - 2:27 PM
Approved

Return

0 N E PERALTA

Journal ID 0000064969 Date  04/29/2018
Approval Header Status  -ending
“*Process | Post Joumal v Process
1-10f1 v View All
Base Currency Details 1
siprsil L Ledger Budget Period SpeedType g:!;:t Fund Co: rogram Project Location ﬁx;t;nunl
Not Required APP_BUD 2018 Q 0000 Q@ 0o Q 231 Q 0 Q 0000 Q 2 Q 00

q |

N—1

Approval Flow x
Budget Journal Approval |
! Unit PCCD1, ID 0000064969, Date 2018-04-29:Pending I EView/Hide Comments I Y
COA Budget Journal Approval
Pending Pushed Back Not Routed i Add Update/Display
—> Level 2 — Level 3
@ IEueu\égllJ%umal uepantment Mgr ‘ budget Journal UA CampBusniigr 4. Budget Journal DistBdgDirAnlys
04729118 - 3:24 PM =
Comments 1
Level 2 at 04/29/18 - 3:24 PM |
Fix item l.




Approval WorkFlow
Correct Budget Journal after Pushback

11. Enter > Corrected information in Budget Lines

12. Click > Submit Journal

13. Click > Process to continue the approval process with the updated

Budget Journal

Budget Header Budget Lines Budget Errors

Unit  PCCD1 Journal ID 0000064969
¥ Lines
B Q
Chartfields and Amounts Base Currency Details I
Delete Line Approval Line Ledger Budget Period
Status
1 Not Required APP_BUD 2018 Q
Lines to add
1 =+ - Journal Line Copy Down
Totals
Total Lines 1 Total Debits  0.00

Return to Search Notify Refresh

Budget Header | Budget Lines | Budget Errors

Date  04/29/2018

Submil Journal

13

Errors Only Budget Header Status  None

Approval Header Status  i-ending

Process

Capy Journal

Daleta Journal

Eat Charthelds

Pest Joumal

Poafresh Joumal

1-10f1 v View All

@

N

CostCtr  Program Project Location f‘i‘:::l-ln ~——1
231Q| 0 Q 0000 Q 2 Q 00

Generate Budget Period Lines

Total Credits  0.00

Add Update/Display
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Approval WorkFlow
Add an Ad Hoc Approver

If another approver (other than those included in the WorkFlow) is
required, you can add an ad hoc approver to the WorkFlow.

From the Budget Journal Page
1. Click > Approval Chain
2. Click > (+)

< Pending Approvals Budget Journal AaY 06
Description
[ Headeris pending your approval
Summary
Business Unit PCCD1 Journal ID 0000064969
Journal Date 04/29/18 Ledger Group APPROP
Entered by Entered on 04120118
Entry Type Adjustment Year/Period 2018710
' Attachments
View Attachments (1) >
v Lines
1 row
1 Dummy Object Code 000 USD [Location] 2 Approval Chain = [Program] 0
[Activity Suffix] 000000
Budget Journal Approval
Approver Comments
~ Unit PCCDA, ID 0000064969, Date 2018-04-29 Pending 3
C
Start New Path
1 ‘
COA Budget Journal Approval
Approval Chain g D 0
@ Approved +
Level 1
Budget Journal Department Mgr
X Pending
Level 2
Budget Jouffial COA CampBusnigr >
EZ Not Routed I N
Level 3
Budget Joutnal DistBagDirANlys >

ONE —
PERALTA |




Approval WorkFlow
Add an Ad Hoc Approver

3.

oA

Enter > User ID for new approver
Click > Insert
The new approver will be added next in the Approval Chain

Insert additional approver or reviewer x
{3
User ID ‘ Sample Ad Hoc Q

* Approver

Review, 4

Insert

0 N E PERALTA

Approval Chain

Budget Journal Approval
 Unit PCCDA, ID 0000064969, Date 2018-04-29

Start New Path

COA Budget Journal Approval
@ Approved

Level 1

Budget Journal Depariment Mo
Z Pending

Level 2
Budget Journal COA CampBusnhigr

Pending

El Not Routed

Sample Ad Hoc
Inserted Approver

L Mot Routed

Level 3
Budget Journal DisiBdgDirAnlys

@)

| <l




Approval WorkFlow
View Approval History

This section reviews the steps to view the Approval History of a

Budget Journal or Transfer.

1. Click > NavBar icon > Navigator

2. Click > Commitment Control > Budget Journals > Enter Budget
Journals OR Enter Budget Transfers

Requisition

Design Forms

g

Discussions

My Preferences

6

0

Recent Places

@ ¥

‘©

Recent Places

My Favorites

Navigator

NavBar: Navigator

My Favorites
Financial Gateway
VAT and Intrastat g
Nawigator

NavBar: Navigator

I | Commitment Contry

Define Control Budgets

After selecting the correct
navigation, the process of

viewing the Approval History is
the same for Budget Journals

and Budget Transfers.

i 1
Define Budget Security NavBar: Navigator a
- | | Budget Jour *
Budget Journals u
:©

Post Control Budget Journals

Excise and Sales Tax/VATIND

Commitment Control >

General Ledger >

0 N E PERALTA

>

Recent Places

Enter Budget Journals

Enter Budget Transfer

My Favorites

Navigator

Budget Transfer Route Control

BTR Approval History




Approval WorkFlow
View Approval History

3. Click > Find an Existing Value
4. Enter > Search Criteria
5
6

. Click > Search
. Select > the Budget Journal or Transfer for which you

the Approval History

Enter Budget Transfer

Find an Existing Value

Add a New Value

Enter any information you h 3 lick Search. Leave fields blank for a list of all values.
\

¥ Search Criteria

Business Unit

Journal ID

Journal Date

UnPost Sequence

JBudget Header Status

Description

User ID

Case Sensitive

begins with v

begins with v

begins with »

PCCD1

Search I cl

Search Results

0 N E PERALTA

would like to view

View All

Business Unit Journal ID

Journal Date Ledger Group

1-140f 14 v

Budget Header Status Description

User ID

0000066462 05/21/2018 | APPROP Posted KQT: Fund 03 CC251 -- Allocate  KQTRAN
PCCD1 0000066469 05/21/2018 APPROP Posted ASM: Transfer to cover custodi AMARSHALL
PCCD1 0000066470 05/21/2018 APPROP Posted LW- Fund 11, Proj 1083- Align LYDELLWILLIS
PCCD1 0000066474 05/21/2018  APPROP Posted To transfer $421.87 in order t PHO
PCCD1 0000066475 05/21/2018 APPROP Posted BCC fund 11 prj 1060 - need to CMASSEY
PCCD1 0000066476 05/21/2018  APPROP Posted BCC;LGL transferring funds wit | LGWYNLAIGO
PCCD1 0000066478 05/21/2018 APPROP Posted RP - 6 - Fund 01 - Allocation RPEREZ




Approval WorkFlow
View Approval History

7.
8.
9.
1

Click > Budget Lines tab
Click > Approval Header Status hyperlink
View > Approval History

0. Click > Grid Action Menu icon to personalize the table (hide columns,
zoom), or to download to an Excel file for printing

7

Budget Header ‘ Budget Lines Budget Errors

Unit  PCCD1 Journal ID 0000066462 Date 05/21/2018 Errors Only Budget Header Status guisdakad e
Approval Header Status
*Process = Copy Journal M
hd Lines
I 5 IQ

NEW VWITIOW | FETSOT.

1-80f3
Chartfields and Amounts ‘ Base Currency Details (14
. Approval Line . . Cost Object Activity . Al
Line Status Ledger Budget Period SpeedType Location Fund ctr Code Suffix Project L
1 Not Required APP_BUD 2018 Q 2 03 251 5885 1 682200 0000 0
2 Not Require ApprOVEﬂ FIOW X 0000 0

3 Not Require 0000 0
Budget Journal Approval kg

‘Unit PCCD1, ID 0000066462, Date 2018-05-21: Approved

COA Budget Transfer Approval Lines

Approved Approved

Level 1 Approver —p Level 2 Approver
v Budget Transfer DepartmentMgr v BudgetTransfer COA CampBusnMgr
05/21/18 - &:46 AM 05/21/18 - 11:01 AM

Return

7

Note that you can only view the Approval History for
transactions created in ONEPeralta. The approval
history of transactions from PROMT are not available.
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